AMD Catalyst 15.5 Beta for Linux. But is it for Kernel 4.x ?

Long awaited, I guess, but is it worth bothering? https://www.phoronix.com/scan.php?page=news_item&px=AMD-Catalyst-15.5-Linux As we all know, there is some work done to get 14.12 working for Fedora 21 / 22 systems already. More info in this blog: https://bluehatrecord.wordpress.com/2015/03/22/installing-the-proprietary-amd-catalyst-14-12-fglrx-driver-on-fedora-21-for-installation-with-kernel-3-19/ Quoting:

Yeah, I’m working on Fedora 22; I just installed the Fedora 22 KDE Plasma Desktop Spin from scratch on my AMD system and so far, unfortunately, the driver installs properly but throws a segmentation fault at startup, preventing the display of any GUI whatsoever. I’m looking into it and will post more soon, but in the meanwhile, I don’t advise moving to Fedora 22 if you depend on the Proprietary Catalyst driver. Hopefully that advisement will be short-lived.

UPDATE:

Please vote / support AMD Catalyst 15.101 package for Fedora 22 on X.Org X11 Server 1.16 from RPMFusion.

Advertisements

About linardsliepins

Homo Sapiens
This entry was posted in Uncategorized and tagged , , , , , , , . Bookmark the permalink.

3 Responses to AMD Catalyst 15.5 Beta for Linux. But is it for Kernel 4.x ?

  1. Pingback: Fedora 22 (Workstation) and FGLRX ( AMD Catalyst ) | Linards's space – the place where miricles may take a place

  2. Pingback: Puppet is ****ing outdated in Fedora 22 | Linards's space – the place where miricles may take a place

  3. Pingback: AMD Catalyst 15.7 finally installable on Fedora 22 | Linards's space – the place where miricles may take a place

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s